Istruzioni: Come correggere "Errore sensore LDS" su Xiaomi Roborock S50 - Aspirapolvere Xiaomi Planet
Guide

Istruzioni: come correggere "l'errore del sensore LDS" sull'aspirapolvere Xiaomi Roborock S50

Commenti (17)
  1. TifoneX egli scrive:

    Per me questo problema si è verificato ieri. Sono andato a "presentare" l'aspirapolvere a casa di mia madre (lei vuole comprarlo e voleva provarlo a casa) e dopo il trasferimento non sono riuscito a farlo funzionare. Le spazzole hanno ruotato, quindi è stato emesso un suono diverso dal solito e dopo tre tentativi l'aspirapolvere ha dichiarato l'errore mostrato nella foto sopra (errore del sensore laser). Ho spento e acceso l'aspirapolvere e niente, sempre la stessa colpa. Ho fatto esattamente ciò che è sopra nella foto nella raccomandazione sotto un errore nell'applicazione, vale a dire che ho girato la moto a mano, senza smontaggio o altro. Ho spento e acceso l'aspirapolvere e ho camminato come niente. Forse si è vissuto qualcosa portandolo in macchina, non lo so. Quindi consiglio di provare prima questo.
    Altrimenti un ottimo articolo, continua

  2. Roborock riparato egli scrive:

    Ho avuto un Roborock S5 per 18 mesi e oggi ha dato l'errore 1 - errore del sensore LDS come riportato - ha seguito il consiglio di YouTube, ha rimosso l'unità LDS, ha applicato 9V direttamente al motore usando due fili, il motore ha quindi girato liberamente sotto tensione. Sostituito l'LDS, quindi acceso il robot pulitore - ora funziona perfettamente, Grazie per il consiglio, La mia unica domanda è: "Perché il motore ha smesso di rispondere e perché l'applicazione di 9 V CC direttamente al motore" risolve "il problema?

  3. BUCO egli scrive:

    Ho lanciato lo stesso errore Errore 1 sensore LDS, l'ho sostituito intero, ho pulito tutto l'aspirapolvere, il sensore LDS ruota ma l'aspirapolvere continua a non funzionare e non vuole muoversi. Segnala ancora un errore dal sensore anche se è stato sostituito. Cos'altro può essere il problema?

  4. Jamal Kader egli scrive:

    Il mio Rororock S5 segnala lo stesso errore LDS ma il motore e la testina laser ruotano normalmente. Cosa potrebbe essere? L'acquisto dell'intera testina costa $ 100 e il problema potrebbe non risolversi.

  5. Josef Ferda egli scrive:

    Oggi lo stesso problema, smontata, collegata la batteria 9V e il motore si è rotto, l'aspirapolvere funziona di nuovo ...

  6. egli scrive:

    Seguite le indicazioni sopra, il motore ha funzionato a batteria. Rimetti insieme e ha funzionato perfettamente! Grazie mille per questo fantastico come!

  7. LKRU egli scrive:

    Fantastico, mi hai aiutato molto. Grazie!

  8. Michael egli scrive:

    Lo stesso problema con me. Il motore selezionato ha riavvolto le forze della torcia elettrica circa una volta, non è terminato. Il problema sta dormendo. Ma sto aspettando la spedizione dalla scena del crimine, quindi è stato inviato l'aggiornamento FW. L'ho attivato accidentalmente con un display vocale pochi giorni dopo l'aggiornamento e funziona di nuovo. Ci è riuscito già 3 volte 🙂 Sospetto che l'ultimo aggiornamento del FW risolva il problema con il motore, ma non ho trovato nulla al riguardo.

  9. stefan egli scrive:

    Questo metodo funziona bene ma solo per un breve periodo !!! Il problema potrebbe essere causato da un malfunzionamento del motore. Nel mio caso è stato necessario solo scollegare e collegare il sensore, il che significa che la scheda principale ha memorizzato un errore e lo conserva fino a quando non si sostituisce l'intero modulo Laser. Ho sentito anche qualcosa sul fusibile elettronico di sicurezza sulla scheda principale che può bloccarsi.

  10. Artur egli scrive:

    Tutto è tutto. Ho deciso di riparare il robot grazie all'ordine sopra. Sostituisci il cavo e la batteria 9v con il solito cavo USB, che ha incrociato e firmato i contatti rosso e nero.
    Il robot ha lavorato entrambi a lungo.

  11. Juraj egli scrive:

    Abbiamo comprato un aspirapolvere, ma durante il primo accoppiamento dove tutto è andato per il verso giusto, si è sempre verificato un errore interno di 2x segnalazioni ... Abbiamo provato a riavviare circa 20 volte e ancora lo stesso in giro ... Pezzo sbagliato? Oms?

  12. martyn egli scrive:

    Risolto secondo le istruzioni. Grazie

  13. Emma egli scrive:

    Ciao, grazie, corretto secondo le istruzioni e ancora funzionante.

  14. Veronika egli scrive:

    Ha aiutato, grazie mille!

  15. noi non lo facciamo egli scrive:

    Grazie! È stato così facile risolvere il problema.

  16. Fega egli scrive:

    Come hai estratto la puleggia arancione dal rotore della vecchia moto? Il nuovo motore proveniva solo da un rotore vuoto, ma la puleggia non può essere rimossa come se fosse incollata o pressata….

  17. chris2021 egli scrive:

    Ho un Roborock S7 e ho avuto un problema simile, ma si è rivelato essere detriti (sabbia di gatto) tra l'alloggiamento LIDAR e il gruppo motore. Un rapido smontaggio e pulizia l'hanno risolto! Per le altre persone, assicurati di utilizzare una torcia ad alta potenza per cercare detriti. Queste istruzioni sono state super utili anche sul modello più recente. Grazie!

La risposta

L'indirizzo email non verrà pubblicato. I campi con il simbolo (*) sono obbligatori.

Casa

Zľavy

Recensioni

Pianeta Cina